Мод «Harmony» для Rimworld (v1.2 - 1.5)

Дата
14.04.24
Просмотров
746121
Версия
10.04.24

Мод Harmony для Rimworld — это библиотека, которая используется другими модами, как и Hugslib, но отличается от него. До версии 1.1 эта библиотека была включена в Hugslib, и не было необходимости загружать ее как отдельный мод. Тем не менее версия 1.1 изменила это, и включение его в каждый мод больше невозможно, и его нужно загружать отдельно, прежде чем что-либо еще.

Мод проверен на версии игры: 1.2 , 1.3 , 1.4 , 1.5

  • В версии 2.3.1 в RimWorld добавлены два значения твика Harmony, которые управляют поведением трассировки стека, так что если вам не нужно кэширование или даже улучшенная трассировка стека, вы можете отключить эти функции в диалоге твиков dev tools.

Версия 29.03.24 для Rimworld (v1.2 - 1.5)

  • Обновление

СКАЧАТЬ


Версия 13.03.24 для Rimworld (v1.2 - 1.5)

  • Из-за регрессии версия 1.7.1 будет предоставлять Harmony 2.2.2 для RimWorld 1.4 и Harmony 2.3.1.1 для RimWorld 1.5.

СКАЧАТЬ


Версия 06.10.2022 для Rimworld (v1.2 - 1.4)

  • Обновление до версии игры RimWorld 1.4

СКАЧАТЬ


Версия 20.07.22 для Rimworld (v1.2 - 1.3)

  • Включение Harmony v2.2.2 для всех модов

СКАЧАТЬ


Версия 18.04.22 для Rimworld (v1.2 - 1.3)

  • Различные исправления и улучшения

СКАЧАТЬ


Версия 30.12.21 для Rimworld (v1.2 - 1.3)

  • Различные исправления и улучшения
  • Более современный логотип Harmony

СКАЧАТЬ


Версия 26.07.21 для Rimworld (v1.2 - 1.3)

  • Исправления и улучшения

СКАЧАТЬ


Версия 12.07.21 для Rimworld (v1.2 - 1.3)

  • небольшие обновления в манифесте

СКАЧАТЬ


Версия 05.07.21 для Rimworld (v1.2 - 1.3)

  • Обновление до 1.3

СКАЧАТЬ


Версия 30.07.20 для Rimworld (v1.1 - 1.2)

  • Обновление до 1.2

СКАЧАТЬ


Версия 28.07.20 для Rimworld (v1.1)

  • Скомпилировано с RimWorld 1.1.2654
  • Включает Harmony 2.0.2

СКАЧАТЬ


Версия 10.05.20 для Rimworld (v1.1)

  • Скомпилировано с RimWorld 1.1.2624 rev880
  • Включает Harmony 2.0.1

СКАЧАТЬ


Версия 04.03.20 для Rimworld (v1.1)

СКАЧАТЬ

Установка мода

Для того, чтобы установить мод для игры Rimworld необходимо скопировать папку из скачанного архива по пути Путь к установленной игре\Rimworld\mods и включить мод в меню.

Рекомендуем ознакомиться с полным руководством на тему: "Как установить моды для Rimworld?"

Информация о файле

Ссылки для загрузки будут доступны через сек.

Вы можете войти в свой аккаунт или зарегистрироваться на сайте, чтобы скачивать моды без ожидания.

ТОП группа по RimWorld

Помощь по игре и масса полезного контента. Подписывайся!

HiNo
14:17

А ГДЕ МОД ТО ДЛЯ 1.2

20:08

Найдешь его по ссылке«Скачать»

БУКА
17:41
-8

там битый архив

 

17:43
+2

Используйте нормальный архиватор. Архив в порядке:

08:17
-13

У вас фигня какая-то то битый архив то нормальный, весь вечер листал моды, заработало только 3

ПостоянныйКлиент
19:29
+2
Что это за подкидной хейте??? Его конкуренты наняли???
Кноп13
12:43
kvarzew
16:18
win rar сойдёт?
Invalid
20:41
Реально архив битый, может modsfire шалит
П
21:53
-1
А ГДЕ ЭТА СЫЛКА
Артем
00:04
я так понял, что он читается нормально на версии 1.2-1.3 попробуй установить
Глеб
11:40
Тебе зачем на 1.2
Мадияр
19:03
-1
ты че дурак, кто станет делать мод для 1.2, лучше скачай иди 1.4
Я
10:28 (отредактировано)

когда обнова?

12:41

А надо?)

Версия свежая. Автор обновление не выпустил.

снюсоед хакер
21:51
-1

я немогу скачать мод, когда нажимаю кнопку скачать пишет проверте соеденение с интернетом

23:51

Бывает глючит ФО модсфайр. Добавил запасную ссылку. Воспользуйтесь ссылкой по кнопке «Зеркало».

Артем
12:08
возможно ты из украины или у тебя действительно какие-то проблемы с интернетом.
ф
22:35
значит ты лох без инета
Кёма
12:15

не работает библиотека порядок хороший 

 

12:43

Не может не работать. Видимо установил не так.

Кёма
12:47

горит жёлтый библиотеку моды не видят хоть она выше ядра

 

14:37

Нужен скриншот как минимум порядка/списка модов.

Артем
12:10
проверь версию игры. мод доступен к 1.3 (у меня такая с установленным модом) если меньше то ищи мод для тех версий
22:19

Обьяните самоварy, а то из под блюдца yже дым хлынyл, а как его вообще запyскать? (в описании некоторых модов написано мол 1й гармонию 2… 3… и ток потом римкy, а шо смысле?) мне текстовые доки запyскать или как?

14:17

Устанавливаешь Harmony как обычный мод.

Далее заходишь в игру во вкладку МОДЫ. Там нужно поставить галочку напротив Хармони и поставить его ВЫШЕ Core.

Игра перезагружается и всё, Хармони установлен.

В описании некоторых модов написан порядок скорее всего.

В самом верху обычно находятся всякие технические моды, типа Хармони и другие. Потом уже идет контент.

Scourge
20:30
Боже спасибо а то я не понимал как это шайтан мод работает. спасибо за объяснение
AlesAlez
14:17
-1
А что за мод Core? Где его найти? Скиньте ссылку
13:30

Ты в адеквате?
Core — ядро игры, это сама игра. Она всегда есть в списке модов, на любой версии и любой сборке ВСЕГДА ЕСТЬ Core.

Ник
13:18

те кто не может скачать включите VPN мне помагает

 

18:22
+1

Мешает одна ошибка из-за которой ломается игра (на карте пропали все иконки, они есть, нажать можно но их не видно), но в мод-менеджере ошибок нет. Скачивал повторно, менял моды местами, удалял и заново ставил все моды, но никак. Может кто знает в чем проблема?

11:06

Какой порядок? Harmony до Core установлена?

23:17 (отредактировано)
+1

Спасибо, но уже все в порядке. Были проблемы с модом Combat Extended, а пропадали все иконки из-за CM Color Coded Mood Bar, даже на чистой ваниле + библиотеки, без них все норм.

Calla
16:08

Пробовал и до Core и самый первым, всё равно ошибки вылезают

Котя
18:26

Выдает ошибку при включении версия 1.3 побывал без других модов что делать ?

11:05

Какой порядок? Harmony до Core установлена?

Enot-PyXoBik
13:38

Да, хармони до кора. Выдаёт ошибку и все моды отключает

Артем
12:14
поставь Harmony в списке в самый верх если не поможет переустанови мод если и ето не поможет переустанови игру (перепроверь насчет версии)
SSd2
02:13
-2

крашит и за

Harmony

Роман
19:41
+1

У меня такая ерунда была из-за конфликта модов. Попробуй другие поотключать.

Кирилл
23:13
-1

а хармони переведена на 1.2

 

19:43

а почему у меня нету модов в списке модов в игре, скачал около 10 все перетащил в mods а в игре нету, что делать ?

 

20:52

Скорее всего ты их не распаковал.

Артем
12:16
если они распакованые то там папка с модом во внешней папке если не распакованые нажымаеш на папку ПКМ — извлечь все заходиш в папку и в большенстве модов там будет еще 1 папка с етим же названием ее уже перетаскивай
глюк
17:54
У меня проблема, когда установил, всё сделал и всё бы хорошо но пишет что не подходит для этой версии игры у меня версия 1.3.3271
Я не знаю
07:45
Он работает с идео и ролтоном?
10:21

Естественно) Хармони нужен для большинства модов.

17:24 (отредактировано)
-1

У кого то такая проблема есть?

пишет что нету хармони, но этот мод я установил. Версия 1.3.3271

Не один мод по сути не могу поставить

18:24

А что пишет у Хармони? Что ему не нравится?

19:05 (отредактировано)

где это смотреть?

есть вот такое:

20:30 (отредактировано)

не тот скрин: prnt.sc/lGdmgqJvJeOb

22:41

Попробуй обновить игру. Есть вероятность, что у тебя более старая версия игры.

19:06

качал последнюю версию хармони с этого сайта

13:32

Потому что у тебя две папки с harmony, ну вы бы хотя бы проверяли что ставите. Ну йома йо((
Почему я делаю сборки по 300 модов и у меня нет таких затупов((

Человек
13:34
Здравствуйте, а что делает кнопка «зеркало»? Я просто не знаю. Я нажимаю кнопку «скачать» и меня перекидывает на гугл, и ничего не устанавливается. А когда я нажимаю на «зеркало», то всё работает.
14:57

Запасной вариант для скачивания если основной не будет работать .

Артем
12:07
скажите пожалуйста добавляет етот мод еще что либо помимо как «дополнения к модам»?.. По типу каких либо новых вещей?
Zak
21:41
Это не дополнение к модам а библиотека без которой моды не работают. В самой игре ничего не меняется
Тупой Человек
22:27
-1
я в танке не ебу зачем этот мод нужен обьясните
пожалуйста
09:25
+1

Это системный мод, требуемый для работы многих других модов, что и указано в описании.

fagot
19:18
-2
Что делать если мод не подходит для моей версии, хотя она самая последняя? (1.3.3389)
Игорь крутой
12:35
+1
мод мененджер говорит что вышла обнова
900mbмодов-exe
13:07
Я конечно не эксперт в модах но у меня чет в какой то момент игра попросту начала багать люто. На весь экран серая хрень как на неразведанных териториях, а игра стопит, даже по 1 тику не идет, намертво остановлена. В ошибках пишет чето про библеотеки, может дело в конфликте модов, может че мой сарай не варит уже моды, пишу тут потому что может с библеотеками проблемма, попробую сейчас перелопатить сборку в который раз.
123
20:31
-4
Чушь а не установка модов написана тут
06:27

Что-то не получается? Может проблема в том, что ты не думая делаешь всякую чушь, а не в гайде?

Тогда просто делай сам, незачем всякую чушь читать, можешь также написать не чушь.

13:34

Ну да, чушь. У всех нас заработало а у тебя нет, значит чушь

sollux
13:53
это нормально что он у меня пишет «версия для 1.1»? а у меня 1.3 и всё такое, я просто профан в этом всём
Googy
19:22
Обновите до 1.4 пж
20:34
+2

Так уже обновлено!

Интересно
23:51
Вот извлек из зип файла заходишь в игру а пишет что не та версия играю на 13.3389 помогите
AtomicStick
10:42
а не проще с Github'а скопировать?
13:36

Половина людей на сайте аборигены не знаю что такое zip архив и не могут достать папку из папки. А ты предлагаешь им копировать с git-а?

Absik
23:10
Не работает на 1.4
КОторОКТор
23:12
Почему-то не вижу ссылки на сайте
xea
17:53
На версии 1.4.3 не работает
ArK
07:04

А КОГДА БУДЕТ НА 1.4 ?

чаксим
10:35
подскажите что делать с модом хармони.тоже распаковать и переносить в папку с модами или что-то другое.просто чтоб другие моды работали нужен этот, или я ошибаюсь?
13:37

А кроме папки mods есть другие папки для модов?
Я не хочу быть токсичным, но люди боятся лишний шаг сделать без гайда, боятся открывать архивы, не проверяют папки. Вообще хотят что бы всё делали за них(

Ответ: Ничего не нужно делать, скинуть как обычный мод и сделать автосортировку

Fyjybv 24
11:09
Всё кидал в папку модов, версия 1.4, Harmony сверху «упорядочить моды» прожимал.
В итоге половина модов не работает, вторая половина сломана.
Что скажешь, мистер «шагу не могут ступить без гайда»?
..
09:38
Помогите пожалуйста, на данном сайте пишут что мод для версий 1.2-1.4, но при скачивании, данный мод загорается жёлтым и пишется что он не для моей версии. Я играю на версии 1.3
10:16

Мод неправильно установлен. 

top-mods.ru/guides/41-ustanovka-modov-na-rimworld.html

baby gondon
18:10
почему нету на 1.4 ????
гусь
13:32
как скачать то
Шурик
18:42
Не работает на 1.4 «мод не предназначен для текущей версии игры»
07:31
+1

Не правильно установлен (имеется лишняя подпапка). Смотрим скрин в теме установки модов: top-mods.ru/guides/41-ustanovka-modov-na-rimworld.html#comment_23711

ПЕЛЬМЕНЬ
09:45
ТОП ВСЕ РАБОТАЕТ ЛИЧНО ПРОВЕРИЛ ВЕРСИЮ. 1.4
ender
17:44
+1
почему написано для 1.4 но у меня не работает
01:28 (отредактировано)

Я скачал на 1.4 но когда зашёл в игру пишет версия отсутствует что делать?

nik
20:15
мод не работает что делать? на 1.4 пишет что мод не на эту версии
21:56

А в чём прикол ласт обнова 6 октября,_,

23:25
  • Обновление до версии игры RimWorld 1.4
Егурт
15:57
Мод не подходит для 1.4
Пишет не подходящая версия.
LorvVl
13:29
Такая же шляпа, у тебя получилось починить?
Кноп13
12:41
Я бы предпочёл бы MediaFire вместо ModsFire, т.к. кнопка скачать работает не с первого раза: Кликнул раз — фишинг сайт! Второй — файл установился.
(да вообще, modsfire сплагиатил иконку mediafire)
Keslerrok
16:15
у меня не работает пишет что версия не та, что делать?
Aboba
23:34
Мод не работает на версии 1.4.3 (игра пишет, что этот мод сделан для старой версии и работать не будет)
11:23

Пишет что якобы «не для этой версии»

 

12:09

Читаем тему установки модов… «Не правильно установлен (имеется лишняя подпапка). Смотрим скрин в теме установки модов: top-mods.ru/guides/41-ustanovka-modov-na-rimworld.html#comment_23711»

Liko
22:01
А почему на версии игры 1.4 мод не работает?
Жалуется что это какой-то ноу-нейм. Никакой информации в разделе игра не находит, ни доступные версии, ни само описание, ничего. Что делать?
Zet
21:31
Посмотри папку которую ты закинул. Скорее всего там просто папка в папке.
08:16

а что делать если другой мод не видит harmony и просит установить его

Алексей
19:29
Error while instantiating a mod of type VFECore.VFECore: System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation.
Почему и что делать?
Дмитрий
21:41
Написано «Ссылки для загрузки будут доступны через сек» И все, нет ссылок.
MegaRitm
16:18
Слушайте есть ли эта библиотека на 1.4
Chykiban
19:08
Во вкладке ящика только более старые версии, а актуальная на основной вкладке? Или так же содержится последняя?
Иван
10:22
Обновите до 1.6.0.0.
Макс
22:35
Здравствуйте, установил моды Character Editor и Harmony, оба мода подходят для моей версии (1.3) установил все правильно но во время выбора персонажей не могу их редактировать. Помогите пожалуйста.
Tvgen
18:52
Версия 22 года, мой римворлд 1.4 идёт в отказ принимать. Я не понимаю, версия на сатйе поддерживается 1.4 или нет?
10:21

Народ, у меня проблема:

Когда я устанавливаю Harmony, то при запуске игры в главном меню просто висит черный экран. Уже много раз переустанавливал игру и ставил только Harmony, без всяких модов, но все равно весит черный экран. Кто-то сталкивался с этим?

саид
13:37
у меня аткрываетса новая вкладка после таво как я нажымаю на кнопку скачять
11:31

8 раз подряд вместо файла меня выкинуло на страницу с рекламой у вас там все в порядке?

11:33

Да все норм, с обоих сайтов

Никита
17:31
Работает, но выдает ошибку, а моды плодят их в геометрической прогрессии. Как с этим жить непонятно.
11:44 (отредактировано)

Спасибо

Стас
13:09
Вроде как новая версия вышла. Текущая 1.5.0.0, а последняя 1.6.0.0.
14:07

Не работает мод и все моды зависящие от него

павел
18:29
у меня не работает значит так: скачиваю и загружаю папку с модом, кидаю в римворлд версию 1.5 (последний билд) папка «моды» включаю римворлд (мод уже был в папке «моды) и не работает! точнее не отображается в списке модов и я скажу одно: „СПАСИИИИБО С“! А ПОД ИМЕНЕМ ИГРУХА ЗА БРАКОВАНЫЙ БИЛД» или вам за бракованный мод если это нельзя починить а если можно как то скажите
07:19

внутри файла версии от 1.2 до 1.5, хотя папка подписана 1.4, исправьте визуальную ошибку пож, чтобы люди не путались 

11:26

Это к автору мода, почему он так решил сделать)

Dim
08:39
А где на 1.5
11:26

Внутри

21:56

Там 1.4

13:31

Там просто папка с названием 1.4. Это ничего не значит. Всё работает.

DivanniyRave
19:56
К сведению пользователей:
[RimWorld 1.5.4075 rev652] нон-стим, за основу gog + [Harmony 2.3.0.0]
Ошибок с датой нет.
4066 конфликтует, пропадают даты и неправильно отображаются счётчики
Sync
10:52
Не работает с версией 1.5.4053 ну если надо сборка 2 апреля 2024, пишет этот мод не подходит под данную версию
11:10 (отредактировано)

Не работает на версии 1,5,4083 сборка 2 мая 2024, пишет не совместимо с данной версией

13:37

Официальная и стабильная версия (на данный момент) 1.5.4069. Сборка от апреля.

У тебя скорее всего игра взята из нестабильной ветки, с которой мод конфликтует.

Тут ничего не поделаешь. Придётся ждать, когда мод обновится. Либо откатываться до ранней версии.

Загрузка...
|